Für jedes Admin-Team die passende Lizenz

Corporate Suite

Individuell*

  • Optimal für Ihre gesamte Organisation
  • erweiterbar um Automatisierungsschnittstellen
  • Term Based License - pro named User - Nutzungsrecht für 3 Jahre, maximal 5 Jahre

Automatisierungsschnittstellen*

  • Term Based License - Nutzungsrecht für 3 Jahre, maximal 5 Jahre
  • Webservice-Monitoring-Connect
  • Webservice-ITSM-Connect
  • SQL-Connect für Langzeit-Auditing
  • Mail-Connect OUTBOUND only
  • Mail-Connect INBOUND (inkl. Outbound)


Small Team Edition

1.980,- €*

  • upgradebar (Updates und Upgrades inklusive)
  • für mittlere Admin-Teams für maximal 10 Benutzer
  • Term Based License - pro named User - Nutzungsrecht für 3 Jahre, maximal 5 Jahre
  • nicht erweiterbar (siehe Schnittstellen Corporate Suite)

Small Team Special Bundle

2.500,- €*

  • ScriptRunner Small Team Edition für maximal 10 Benutzer im Wert von 1.980,- €*
  • ISESteroids für 4 Benutzer im Wert von 946,20,-€*
  • Term Based License - pro named User - Nutzungsrecht für 3 Jahre, maximal 5 Jahre
  • nicht erweiterbar (siehe Schnittstellen Corporate Suite)

Lizenzbestimmungen:

Die Lizenz umfasst die angegebene Anzahl Benutzerlizenzen sowie eine Backend Service Instanz. Weitere Backend Service Instanzen für den gleichen Benutzerkreis müssen zusätzlich lizenziert werden.

Bei der Small Team Edition und Corporate Suite erwerben Sie eine "Term Based License" (das heißt, Nutzungsrecht für 3 Jahre, maximal 5 Jahre).

Software-Maintenance (Upgrades, Updates und Patches sowie E-Mail, Online- und Telefon-Support) muss zusätzlich erworben werden (25% p.a.).

Falls Sie eine Software-Maintenance-Verlängerung wünschen oder sich Fragen, welche Lizenz für Ihr Admin-Team die passende ist, kontaktieren Sie uns bitte unter scriptrunner(at)appsphere.com.

Systemanforderungen:

  • Microsoft Windows 7 SP1
  • Microsoft Windows 8, alle Editionen
  • Microsoft Windows 10
  • Microsoft Windows Server 2008 SP2 und 2008 R2 SP1
  • Microsoft Windows Server 2012, alle Editionen



  • Microsoft .NET Framework 4.5 Client Profile
  • Windows PowerShell 3.0 oder höher
  • Internet Explorer 10 oder höher, IE 9 mit Einschränkungen